View Single Post
Old 01-26-03, 05:16 PM   #3
bwkaz
Registered User
 
Join Date: Sep 2002
Posts: 2,262
Default

Your problem is right in the README:

Code:
__________________________ ________________________________________________

(app-b) APPENDIX B: MINIMUM SOFTWARE REQUIREMENTS
__________________________ ________________________________________________

  o linux kernel     2.2.12   # cat /proc/version
  o XFree86          4.0.1    # XFree86 -version
  o Kernel modutils  2.1.121  # insmod -V

    If you need to build the NVdriver kernel module:

  o binutils         2.9.5    # size --version
  o GNU make         3.77     # make --version
  o gcc              2.91.66  # gcc --version
Note the version of gcc that your kernel was compiled with: 2.7.2.3. That will DEFINITELY not work.
__________________
Registered Linux User #219692
bwkaz is offline   Reply With Quote