View Single Post
Old 01-29-03, 07:58 AM   #2
bwkaz
Registered User
 
Join Date: Sep 2002
Posts: 2,262
Default

AMD64 is the upcoming (as in not-yet-released) Hammer series of AMD chips. Not stuff like the Athlon, Duron, etc.

You almost assuredly don't have a Hammer chip, which means the AMD64 drivers will not work.

As for problems with 4191, yeah, they're all over. Some people are seeing slow 2D, I'm seeing libGLcore.so complain about missing __divdi3() functions (that seems related to gcc 3.2), etc. If 3123 works, use it.
__________________
Registered Linux User #219692
bwkaz is offline   Reply With Quote