View Single Post
Old 08-09-02, 01:15 PM   #10
Random Chaos
Posts: n/a

After following the instructions on the nVidia site for changes to the XF86Config-4 (/etc/X11 I think is where it is on Redhat) make the following change:

In the Device section that you would have just changed nv to nvidia add this line:
Option "NvAGP" "1"

That should solve your problem for the vid card settings. Assuming you have set up X-Windows properly for your system (can't recall the x-win config command).
  Reply With Quote