View Single Post
Old 01-30-03, 08:10 AM   #2
Wolfman [TWP]
Geforce 8800 GTS 512
 
Join Date: Nov 2002
Location: Australia
Posts: 396
Default

Try setting your refresh rate to 60Hz in your XF86Config file. Most LCD screens will display vertical line ghosting if that rate is any higher than 60Hz.
Wolfman [TWP] is offline   Reply With Quote