View Single Post
Old 02-01-03, 06:46 PM   #1
TenBaseT
Registered User
 
Join Date: Feb 2003
Posts: 4
Default RH 8.0, K: 2.4.18 19.8.0 Segmentation Fault

Im new in using RH 8.0 and Ti 4800SE (no graphics on SuSE 8.1).

I tested 4191 driver as rpm binary (athlon) also as self rebuilded rpm (target i386, i586; i686; athlon) after installation (and before restarting xserver) i'm testing with command glxinfo Each version is crashing with segmentation fault.

I have debugged this command by ddd and this is the result:
Code:
(gdb) run
(no debugging symbols found)...Hardware watchpoint 1: {<text variable, no debug info>} 0x8049d40 <main>
(no debugging symbols found)...Hardware watchpoint 1: {<text variable, no debug info>} 0x8049d40 <main>
(no debugging symbols found)...Hardware watchpoint 1: {<text variable, no debug info>} 0x8049d40 <main>
(no debugging symbols found)...Hardware watchpoint 1: {<text variable, no debug info>} 0x8049d40 <main>
(no debugging symbols found)...Hardware watchpoint 1: {<text variable, no debug info>} 0x8049d40 <main>
[New Thread 8192 (LWP 2372)]
(no debugging symbols found)...Hardware watchpoint 1: {<text variable, no debug info>} 0x8049d40 <main>
(no debugging symbols found)...Hardware watchpoint 1: {<text variable, no debug info>} 0x8049d40 <main>
Hardware watchpoint 1: {<text variable, no debug info>} 0x8049d40 <main>
Hardware watchpoint 1: {<text variable, no debug info>} 0x8049d40 <main>
Hardware watchpoint 1: {<text variable, no debug info>} 0x8049d40 <main>
Hardware watchpoint 1: {<text variable, no debug info>} 0x8049d40 <main>
Hardware watchpoint 1: {<text variable, no debug info>} 0x8049d40 <main>
name of display: :0.0

Program received signal SIGSEGV, Segmentation fault.
[Switching to Thread 8192 (LWP 2372)]
0x400c2554 in __nvsym17122 () from /usr/lib/libGL.so.1
(gdb) graph display `x /ob (gdb) run (no debugging symbols found)...
Hardware watchpoint 1: {<text variable, no debug info>} 0x8049d40 <main>`
(gdb) Quit
(gdb)
If I start's X-Sever with this driver, its crashed also (clicks and flashed three or four times and quits)

How can I solve the problems?

Hans
TenBaseT is offline   Reply With Quote