View Single Post
Old 08-24-05, 05:16 PM   #1
siersmak
Registered User
 
Join Date: Apr 2005
Posts: 23
Default Lockups with Quadro FX 3400 + HP xw9300 + 7676

I'm trying to get the 7676 x86-64 driver running on SuSE 9.3 on an HP xw9300 (dual Opteron 250s, 8 GB RAM, nForce4 chipset. I've been experiencing two different lockups. One involves only an Xid:

Aug 24 16:53:16 ekk2 kernel: NVRM: Xid: 25, L1 -> L0
Aug 24 16:53:16 ekk2 kernel: NVRM: Xid: 13, 0005 beef3097 00004097 00001748 00000000 00000002

This error locks up my opengl app momentarily, but the X server has always recovered so far.

The other error I get starts with this message in the log:

Aug 24 17:05:26 ekk2 kernel: NVRM: not remapping 0x1000 bytes, 0x3c00000 total
Aug 24 17:05:26 ekk2 kernel: NVRM: VM: nv_vm_malloc_pages: failed to sg map pages
Aug 24 17:05:26 ekk2 kernel: ----------- [cut here ] --------- [please bite here ] ---------
Aug 24 17:05:26 ekk2 kernel: Kernel BUG at pageattr:154
Aug 24 17:05:26 ekk2 kernel: invalid operand: 0000 [1] SMP
Aug 24 17:05:26 ekk2 kernel: CPU 1

This error is more serious (and it seems to be more frequent too), as the X server never recovers and I have to shut down remotely. For some reason nvidia-bug-report.sh never finishes with the second error either.

I've attached a bug report generated after the Xid error. Please let me know if you have any insight.

Thank you,
Ken

Edit: It's an NVIDIA nForce Professional 2200 chipset actually, not nForce4.
Attached Files
File Type: zip nvidia-bug-report.zip (28.1 KB, 296 views)
siersmak is offline   Reply With Quote