View Single Post
Old 08-25-05, 11:49 AM   #1
mavdzee
Registered User
 
Join Date: Aug 2005
Posts: 22
Default second NVIDA freezes system

Hi,

I'm experiencing very annoying behaviour using two nvidia cards.The second card simply freezes my system or gets REALLY REALLY slow. Currently I am using dual-head in my X configuration but I also tried Backstreet Ruby kernel patch to start two separate X Servers. Same problems there.

Currently I compiled and installed a vanilla kernel 2.6.12.5 on Debian Sarge but tried other distros and kernels as well. I have the following two cards:

andrej:~# lspci | grep -i nvidia
0000:01:00.0 VGA compatible controller: nVidia Corporation NV18 [GeForce4 MX 4000 AGP 8x] (rev c1)
0000:02:0a.0 VGA compatible controller: nVidia Corporation NV34 [GeForce FX 5200] (rev a1)

In my /var/log/XF86Config I found a lot of those messages for my second card:

(WW) NVIDIA(1): WAIT (2, 6, 0x8000, 0x0000007c, 0x00000e5c, 1)
(WW) NVIDIA(1): WAIT (1, 6, 0x8000, 0x0000007c, 0x00000e5c, 1)
(WW) NVIDIA(1): WAIT (2, 6, 0x8000, 0x0000007c, 0x00000e80, 1)
(WW) NVIDIA(1): WAIT (1, 6, 0x8000, 0x0000007c, 0x00000e80, 1)
(WW) NVIDIA(1): WAIT (2, 6, 0x8000, 0x0000007c, 0x00000ecc, 1)
(WW) NVIDIA(1): WAIT (1, 6, 0x8000, 0x0000007c, 0x00000ecc, 1)
(WW) NVIDIA(1): WAIT (2, 6, 0x8000, 0x0000007c, 0x00000f18, 1)
(WW) NVIDIA(1): WAIT (1, 6, 0x8000, 0x0000007c, 0x00000f18, 1)
(WW) NVIDIA(1): WAIT (2, 6, 0x8000, 0x0000007c, 0x00000f64, 1)
(WW) NVIDIA(1): WAIT (1, 6, 0x8000, 0x0000007c, 0x00000f64, 1)
(WW) NVIDIA(1): WAIT (2, 6, 0x8000, 0x0000007c, 0x00000fb4, 1)

I found some other people on the internet (most of them German unfortunately - dont speek the language) and some claimed it is a NVidia driver problem. That's why I came here.

I would also like to try some older drivers and see if the problem persists. Where can I get those?

If you need any further information I would be happy to poste it.

Cheers,

Andrej
mavdzee is offline   Reply With Quote