View Single Post
Old 08-26-05, 09:32 AM   #1
chutney
Registered User
 
Join Date: Aug 2005
Posts: 2
Default TNT2 under FC4 using 2.6.12-1.1398_FC4 kernel

Hi,

I think I've got an unsolvable problem here. I'm using FC4, with the 2.6.12-x kernel. I have a TNT2 card. I found out that the latest nvidia driver doesn't support my old TNT2, so I downloaded a "legacy" (old) driver that did - the 1.0-6629 driver.

Much to my dissapointment, I can't get this driver to compile a kernel module for my 2.6.12-x kernel! I did google searches, etc, and the only solution I found for getting nvidia to compile with 2.6.12-x kernels is to get the latest nvidia drivers, because the older ones don't support this new kernel.

However, then I'm back where I started because the newer drivers won't support my old TNT2 video card. What do I do? I don't want to waste money buying a new video card because I dont play any high-end games or anything, I just need basic opengl. Also, I don't want to go back to an older kernel.
chutney is offline   Reply With Quote