View Single Post
Old 08-26-05, 11:19 PM   #1
tomkweb
Registered User
 
Join Date: Aug 2005
Posts: 2
Default API mismatch: 2.6.12-1.1398_FC4 x86_64

In /etc/X11/xorg.conf, in Device section if I change Driver "nv" to Driver "nvidia", the X server fails with message: API mismatch: the NVIDIA kernel module is version 1.0.7667, but this X module is version 1.0.7676.

# yum list |grep -i nvidia
nvidia-graphics7667.x86_64 1:1.0_7667-68.rhfc4.at installed
nvidia-graphics7667-devel.x86_64 1:1.0_7667-68.rhfc4.at installed
nvidia-graphics7667-kmdl-2.6.12-1.1398_F 1:1.0_7667-68.rhfc4.at installed
nvidia-graphics7667-kmdl-2.6.12-1.1398_F 1:1.0_7667-68.rhfc4.at installed
nvidia-graphics7667-libs.x86_64 1:1.0_7667-68.rhfc4.at installed


See attachments - after renaming with .txt extension...this should be amended to the "If you have a problem, PLEASE read this first" thread.
Attached Files
File Type: txt nvidia-bug-report.log.txt (94.1 KB, 133 views)
File Type: txt nvidia-installer.log.txt (28.6 KB, 117 views)
File Type: txt xorg.conf.txt (3.4 KB, 112 views)

Last edited by tomkweb; 08-26-05 at 11:30 PM. Reason: where are the attachments?
tomkweb is offline   Reply With Quote