View Single Post
Old 08-27-05, 09:19 AM   #1
REBELinBLUE
Registered User
 
Join Date: Aug 2005
Posts: 4
Default Linux interrupt problem

When I start X I get

Code:
(EE) NVIDIA(0): The NVIDIA kernel module does not appear to be receiving
(EE) NVIDIA(0): interrupts generated by the NVIDIA graphics device.
(EE) NVIDIA(0): Please the the FREQUENTLY ASKED QUESTIONS section in
(EE) NVIDIA(0): README for additional information.
Now before anyone says "use search" I know the solution about passing one of the following

Code:
pci=noacpi (doesn't work for me)
pci=biosirq (doesn't work for me)
noapic (works)
acpi=off (works)
or disabling PnP OS in bios or setting assign irq to vga to true, neither option I have.

The problem is when I set those options the majority of my USB ports are disabled, including the internal one my wifi is connected to.

Code:
stephen@shuttle:~$ cat /proc/interrupts
           CPU0
  0:    4077331          XT-PIC  timer
  1:      10375          XT-PIC  i8042
  2:          0          XT-PIC  cascade
  3:     182754          XT-PIC  ohci_hcd, NVidia nForce2
  5:          0          XT-PIC  ohci_hcd
  7:       4946          XT-PIC  parport0
  8:          1          XT-PIC  rtc
 10:     318629          XT-PIC  ehci_hcd, nvidia
 11:     435127          XT-PIC  ehci_hcd, ohci1394, eth0
 12:     241108          XT-PIC  i8042
 14:      35751          XT-PIC  ide0
 15:      36380          XT-PIC  ide1
NMI:          0
LOC:    4077245
ERR:         30
MIS:          0
stephen@shuttle:~$
Does anyone know another way around this because I need those USB ports.
Attached Files
File Type: txt nvidia-bug-report.log.txt (63.5 KB, 143 views)
REBELinBLUE is offline   Reply With Quote