View Single Post
Old 08-29-05, 01:26 PM   #1
SebSpiers
Registered User
 
Join Date: Aug 2005
Posts: 1
Default "Error: API mismatch: the NVIDIA kernel module is version 1.0.7667, but this X module

Trying to install NVIDIA driver, have successfully installed but now get this error.
Quote:
"Error: API mismatch: the NVIDIA kernel module is version 1.0.7667, but this X module is version 1.0.7676. Please be sure that your kernel module and all NVIDIA driver files have the same driver version."
Anyone got any ideas?
SebSpiers is offline   Reply With Quote