View Single Post
Old 02-04-03, 07:49 AM   #4
bwkaz
Registered User
 
Join Date: Sep 2002
Posts: 2,262
Default

Change Load "extmod" to this:

Code:
SubSection "extmod"
    # Option "omit xfree86-dga"  # uncomment this to get rid of DGA if it gives you a problem
EndSubSection
That's the way I've always seen extmod set up, not with a Load line.

I don't know if it matters or not, but it's at least something to try...

That "HW acceleration" checkbox thingy doesn't work because the program you're using doesn't understand the nVidia drivers. So since it doesn't know how to turn on hardware acceleration, it grays itself out and assumes that it's off. This does not affect Wine at all.

The thing that affects Wine is whether or not --enable-opengl was passed to it when it was ./configure'd (and whether or not you have usable libGL.so and /usr/include/GL/gl*.h files). If you installed a prebuilt binary, then it is certainly possible, and probably quite likely, that whoever built it didn't use that option. Even if you built it yourself, you have to check the output of the configure script manually, to make sure it thinks your headers and libs are usable.
__________________
Registered Linux User #219692
bwkaz is offline   Reply With Quote