View Single Post
Old 02-04-03, 03:13 PM   #2
exodist
Exodist-_-[A]dmin-Ra
 
Join Date: Oct 2002
Posts: 7
Default framebuffer

you might try enabling framebuffer. I also have a laptop with a geforce card (gf2go) recompile your kernel with vesa framebuffer, 16buit framebuffer, and all the resolution modes. then in the liloconfig file set the display to a higher setting like 1024x768x32 then you get high res console and it *might* fix your problem, as for doing allt his I leave it to you to read the docs and figure it out, what would you lern if I stepped you through it?
exodist is offline   Reply With Quote