View Single Post
Old 08-11-02, 12:07 AM   #22
Jeremy
Registered User
 
Join Date: Aug 2002
Posts: 7
Default

I've noticed something interesting in my XFree86.0.log file, clip follows:

----------------------------------------------------
(II) NVIDIA(0): Monitor0: Using hsync range of 30.00-95.00 kHz
(II) NVIDIA(0): Monitor0: Using vrefresh range of 50.00-150.00 Hz
(II) NVIDIA(0): Clock range: 12.00 to 215.00 MHz
(II) NVIDIA(0): Not using default mode "1600x1200" (bad mode clock/interlace/doublescan)
(II) NVIDIA(0): Not using default mode "800x600" (hsync out of range)
(II) NVIDIA(0): Not using default mode "1792x1344" (bad mode clock/interlace/doublescan)
(II) NVIDIA(0): Not using default mode "896x672" (hsync out of range)
(II) NVIDIA(0): Not using default mode "1856x1392" (bad mode clock/interlace/doublescan)
(II) NVIDIA(0): Not using default mode "1856x1392" (bad mode clock/interlace/doublescan)
(II) NVIDIA(0): Not using default mode "928x696" (hsync out of range)
(II) NVIDIA(0): Not using default mode "1920x1440" (bad mode clock/interlace/doublescan)
(II) NVIDIA(0): Not using default mode "1920x1440" (bad mode clock/interlace/doublescan)
(II) NVIDIA(0): Not using default mode "960x720" (hsync out of range)
(II) NVIDIA(0): Not using default mode "1920x1200" (bad mode clock/interlace/doublescan)
(**) NVIDIA(0): Validated modes for Display Device 0:
(**) NVIDIA(0): Default mode "1024x768": 94.5 MHz, 68.7 kHz, 85.0 Hz
(**) NVIDIA(0): Default mode "1024x768": 78.8 MHz, 60.1 kHz, 75.1 Hz
(II) NVIDIA(0): Virtual screen size determined to be 1024 x 768
(--) NVIDIA(0): Display dimensions: (370, 280) mm
(--) NVIDIA(0): DPI set to (70, 69)
----------------------------------------------------

Do you think all of the "Not using default mode" messages might have something to do with it? Can anyone with the older drivers that seem to work better confirm or deny the presence of those messages there?
Jeremy is offline   Reply With Quote