Thread: twinview bug ?
View Single Post
Old 02-08-03, 07:27 PM   #2
bwkaz
Registered User
 
Join Date: Sep 2002
Posts: 2,262
Default Re: twinview bug ?

Quote:
Originally posted by demiurg42
I thought about downgrading the driver, but it would force me to downgrade gcc since the older driver was compiled with gcc 2...
Wrongo. In fact, 3123 is the only release that will work for me with gcc 3.2. If I try any other version, libGLcore.so can't find __divdi3 (a compiler-internal function that should be statically linked into it).

Code:
[bilbo@beta fceu]$ gcc -dumpversion
3.2
[bilbo@beta fceu]$ cat /proc/driver/nvidia/version 
NVRM version: NVIDIA Linux x86 NVdriver Kernel Module  1.0-3123  Tue Aug 27 15:56:48 PDT 2002
GCC version:  gcc version 3.2
[bilbo@beta fceu]$
__________________
Registered Linux User #219692
bwkaz is offline   Reply With Quote