View Single Post
Old 02-09-03, 07:00 AM   #2
LaoTzuTao
Registered User
 
Join Date: Sep 2002
Posts: 23
Send a message via AIM to LaoTzuTao
Default

Try adding...
Option "IgnoreEDID" "true"
to your XF86Config file, under the device section. That worked for me, took me a long time to figure it out too, hope that works for you
LaoTzuTao is offline   Reply With Quote