View Single Post
Old 02-09-03, 10:10 AM   #2
bwkaz
Registered User
 
Join Date: Sep 2002
Posts: 2,262
Default

Your Options are in the wrong section in XF86Config, I think.

I believe they belong in the Device section, NOT the Screen section. Try moving them, and see if that helps. I think that X doesn't recognize that you want TwinView enabled, and putting the option in a recognizable place would fix that.
__________________
Registered Linux User #219692
bwkaz is offline   Reply With Quote