View Single Post
Old 02-10-03, 07:42 AM   #50
DaLinuxNut
Registered User
 
Join Date: Oct 2002
Posts: 6
Talking Driver works in 5.0-RELEASE

All you have to do is change this in src/nv-freebsd.h:

#if __FreeBSD_version >= 500000
#error This driver does not support FreeBSD 5.0/-CURRENT!
#elif __FreeBSD_version < 470000
#error This driver requires FreeBSD 4.7 or later!
#endif

To this:
/*
#if __FreeBSD_version >= 500000
#error This driver does not support FreeBSD 5.0/-CURRENT!
#elif __FreeBSD_version < 470000
#error This driver requires FreeBSD 4.7 or later!
#endif
*/

Those who are C programmers will notice that it's merely commenting it out. Follow the regular instructions in doc/README, and happy fragging with the daemon unleased.
DaLinuxNut is offline   Reply With Quote