View Single Post
Old 10-16-05, 05:14 PM   #8
OWA
...
 
OWA's Avatar
 
Join Date: Jul 2002
Location: Virginia
Posts: 9,481
Default Re: Lower detail distance for ATI cards?

Hmm, then I'm not sure what is going on. I saw the info posted on B3D and it was in reference to the preview Ratchet did (also had a link to Rage3D). I just assumed they were correct.

http://www.beyond3d.com/forum/showth...065#post598065

http://www.rage3d.com/board/showpost...9&postcount=10

Edit: Although, he said it was that way for X850 and X1800 cards and most likely all of them but I guess that's not the case.

Quote:
Yep, I was hoping someone would notice that. It seems that Valve automatically sets the cvar "cl_detaildist" to 1200 for the X1800 (and X850, likely all ATI cards) and to 1600 for the 7800GT/GTX.

I have yet to figure out how to set both to the same setting for benchmark purposes because it always reverts back to the preset setting when the map loads. I've tried forcing it via the command line and in the config.cfg/autoexec.cfg files. If anyone has a suggestion...
Quote:
Quote:
Originally Posted by pino
http://rage3d.com/reviews/video/atix1800xt/afcomp.php

anyone else noticed some missing objects in x1800xt and x850 screenies ?

yep, it's been noticed.
http://www.rage3d.com/board/showpost...9&postcount=10
I asked Valve why the cards have a different draw distance but no response yet
Edit: BTW, it was 1600 for my X800 Pro but I thought it might have been that way because I started with nvidia cards in the system first then later switched to the X800 Pro. If that is set on the fly depending on what card is in the system, then it seems the X800 Pro would also be okay.
OWA is offline   Reply With Quote