View Single Post
Old 10-17-05, 12:41 AM   #65
pigeon
Registered User
 
Join Date: Jul 2004
Posts: 57
Default Re: 7667 issues; black screen/ X windows crashing

Now that I've got the card going with -6629, I'm comparing the output from X between 6629 and 7676 (not working of course), and here are some interesting differences:

With 6629:
(--) NVIDIA(0): Linear framebuffer at 0xC0000000
(--) NVIDIA(0): MMIO registers at 0xF9000000
(II) NVIDIA(0): NVIDIA GPU detected as: NV43
(--) NVIDIA(0): VideoBIOS: 05.43.02.61.00
(--) NVIDIA(0): Interlaced video modes are supported on this GPU
(II) NVIDIA(0): Detected PCI Express Link width: 8X
(--) NVIDIA(0): VideoRAM: 262144 kBytes
(II) NVIDIA(0): Connected display device(s): CRT-0
(--) NVIDIA(0): Display device CRT-0: maximum pixel clock at 8 bpp: 400 MHz
(--) NVIDIA(0): Display device CRT-0: maximum pixel clock at 16 bpp: 400 MHz
(--) NVIDIA(0): Display device CRT-0: maximum pixel clock at 32 bpp: 400 MHz



With 7676:
(--) NVIDIA(0): Linear framebuffer at 0xC0000000
(--) NVIDIA(0): MMIO registers at 0xF9000000
(--) NVIDIA(0): Found 2 CRTCs on board
(II) NVIDIA(0): Supported display device(s): CRT-0, CRT-1, DFP-0, TV-0
(II) NVIDIA(0): Boot display device(s): CRT-0
(II) NVIDIA(0): NVIDIA GPU detected as: GeForce Go 6600 GT
(II) NVIDIA(0): Chip Architecture: 0x40
(II) NVIDIA(0): Chip Implementation: 0x43
(II) NVIDIA(0): Chip Revision: 0xa4
(--) NVIDIA(0): VideoBIOS: 05.43.02.61.00
(--) NVIDIA(0): Interlaced video modes are supported on this GPU
(II) NVIDIA(0): Bus detected as PCI Express
(II) NVIDIA(0): Detected PCI Express Link width: 4X
(--) NVIDIA(0): VideoRAM: 262144 kBytes
(II) NVIDIA(0): Connected display device(s): CRT-0
(II) NVIDIA(0): Enabled display device(s): CRT-0
(II) NVIDIA(0): Mapping display device 0 (CRT-0) to CRTC 0
(--) NVIDIA(0): CRT-0: maximum pixel clock: 400 MHz


What's interesting is -6629 reckons it's 8X, while -7676 see it's 4X
This is an AGP card btw. Probably some sort of built-in bridge to PCI-E?
pigeon is offline   Reply With Quote