View Single Post
Old 02-12-03, 02:16 PM   #4
bwkaz
Registered User
 
Join Date: Sep 2002
Posts: 2,262
Default

Check dmesg for that one. More than likely, you either have PnP OS enabled in your BIOS, or you have "assign IRQ to VGA" disabled.

These have to be disabled and enabled, respectively.

Well, wait a minute, it might be that the kernel module isn't loaded when you startx. Do an lsmod and make sure you see "nvidia" listed. If you don't, /sbin/modprobe nvidia as root, then exit the root shell and try to startx again.
__________________
Registered Linux User #219692
bwkaz is offline   Reply With Quote