View Single Post
Old 02-15-03, 11:03 AM   #8
bwkaz
Registered User
 
Join Date: Sep 2002
Posts: 2,262
Default

On the rpm question, the issue there is that the RPM database doesn't store the filename as the internal package name. The argument that rpm -e is expecting is an internal package name, which is either NVIDIA_GLX-1.0-4191, or NVIDIA_GLX. Try NVIDIA_GLX first, and if that doesn't work, then do an rpm -qa | grep NVIDIA to find out what the real internal name is. You should be able to rpm -e those. It's confusing, I know.

On the nv_check question, I think you're just using an old version of nv_check. I wouldn't worry about it.

TuxRacer, on my Athlon 1800, in software mode, runs at about 1 frame per second. So if you've got a 1.7GHz something, and it's playable, then you have OpenGL working fine. The black border is probably because the VidMode extension is either not being used or isn't available. You should be able to edit your ~/.tuxracer/options file to increase the resolution it runs at to match your desktop.

If you want to try another test, though, glxgears is probably installed (it's not gears anymore, it's glxgears, I don't know why).
__________________
Registered Linux User #219692
bwkaz is offline   Reply With Quote