View Single Post
Old 11-14-05, 11:00 PM   #2
Ferenc Szalma
Registered User
 
Join Date: Nov 2005
Posts: 4
Default Re: Suspend and 2.6.14

Hi,

I am getting the exact same error messages when trying the same "echo mem > /sys/power/state".

NVRM: ACPI: unsupported event: 2
Could not suspend device 0000:01:00.0: error -1

I am running gentoo 2.6.12-r2 kernel on a Toshiba m200 laptop. I have NvAGP=0 in xorg.conf. Nvidia bug report log attached.

Did you manage to get your suspend working. Or has anyone have an idea what the problem might be?

F.

Attached Files
File Type: txt nvidia-bug-report.log.txt (64.0 KB, 528 views)
Ferenc Szalma is offline   Reply With Quote