View Single Post
Old 11-19-05, 01:32 PM   #1
Slyder
AMD + Nv = pro gaming rig
 
Slyder's Avatar
 
Join Date: Jun 2004
Location: Coventry / England
Posts: 746
Default Dual 6600GTwoes...

Now I am worried.

Ive been playing all my fave games on my new rig and have never liked the way it rendered the graphics. My old FX5700 was much more nicer when moving. My current 6600 displayed what could only be described as a ripple effect when moving which was maybe an inch in width and would travel up and down the entire lenght of the screen. This was very noticeable when sidestepping in front of a wall. I first noticed this on Doom 3 and FEAR. Tonight I am hoping to prove what I suspect. A faulty card. Note this effect would just stop if I stood still and everything would look fine.

While downloading a new driver for something, the screen on my monitor when blank and came back on. This happened near enough every 3 seconds (but the green light on the monitor stayed on it did not turn amber. Then the picture went all blue, it was like looking at the Matrix code in blue and finally a strange effect which I thought would be best desrcribed if pictured.



I am really tempted to just try another gfx card. I have never liked this so called upgrade but the card came with the m/b so it would be easier to bite the bullet on this one.
__________________
Gigabyte K8NXP-SLI - Bios F11
AMD Athlon 64 3500+@2.2
2gig RAM DDR333 (PC2700) 4 x 512 Corsair Value Select (CL 2.5)
Maxtor 6Y080L0 7200rpm 80 gig DiamondMax Plus 9 HDD
Gigabyte Dual 6600GT SLI Enabled
CTX VL701B 17ins CRT 0.27dpi 72khz MPRII Black
Creative Soundblaster Audigy 2 ZS
BenQ DW1655 LS DVD-Rewriter with BCDB f/w (ohh yes, get on)
LiteOn 48246S CD writer with SS0E f/w
NTL 10 meg cable connection thru Ambit 250 modem. Ethernet connected
Linksys BEFSR41 v3 router with 1.05.00 f/w
Enermax 535 watts SLI-Ready PSU
XP pro with SP2
Playing multiplayer games online and lan enabled untill the day we die.


What I think of the word Blog
Slyder is offline   Reply With Quote