View Single Post
Old 07-28-02, 07:16 PM   #3
Paladin21
Guest
 
Posts: n/a
Default

Ignore the "taint" error. All that is telling you is that you are injecting proprietary code (i.e. not-open-source) into your linux kernel. It is not really an error per se, more like an advisory statement. I would guess from your details that you error is caused by trying to load the default GLX extensions when starting X. Make sure that you read over the help file on which extensions to enable and disable. I can't remember off the top of my head, but I know that you do need to use ONLY the nVidia extensions, not the default XFree ones. If you still have problems, post your XF86Config file and I'll take a look at it.
  Reply With Quote