View Single Post
Old 12-05-05, 11:01 AM   #1
zander
NVIDIA Corporation
 
zander's Avatar
 
Join Date: Aug 2002
Posts: 3,740
Default 1.0-8174 for x86-64/em64t and x86 updates

The attached patch addresses an incompatibility introduced by a power management related change in Linux 2.6.14; please apply this patch if you wish to use ACPI S3 or APM power management with this or a more recent Linux kernel release. To patch 1.0-8174 and install the updated driver, please follow the instructions below (the steps needed to patch the Linux/x86 driver are analogous to those below).

# sh /path/to/NVIDIA-Linux-x86_64-1.0-8174-pkg2.run --extract-only
# cd NVIDIA-Linux-x86_64-1.0-8174-pkg2
# patch -p0 < /path/to/NVIDIA_kernel-1.0-8174-1423627.diff.txt
# ./nvidia-installer -n
Attached Files
File Type: txt NVIDIA_kernel-1.0-8174-1423627.diff.txt (11.4 KB, 1236 views)
zander is offline