View Single Post
Old 12-08-05, 03:50 PM   #7
jtsai
Registered User
 
Join Date: Dec 2005
Posts: 8
Default Re: 1.0-8174 isntaller cannot determine kernel version

I'm a little confused how this is supposed to work.

Isn't this kernel version supposed to be pre-built into the installer? 2.4.21-27.ELsmp

The first error I get is:
No precompiled kernel interface was found to match your kernel

So because it couldn't detect my kernel version properly, the installer then tries to re-compile the kernel headers, which then subsequently gives the kernel-source error. But I shouldn't need to recompile.

In addition, I did try installing kernel-source, then used --add-this-kernel to compile the kernel headers from this machine into a custom package, and then re-run the installer, but it still complains again that "No precompile kernel interface was found to match your kernel."
jtsai is offline   Reply With Quote