View Single Post
Old 12-08-05, 04:58 PM   #8
zander
NVIDIA Corporation
 
zander's Avatar
 
Join Date: Aug 2002
Posts: 3,740
Default Re: 1.0-8174 isntaller cannot determine kernel version

OK, I wasn't aware that you were trying to use the precompiled kernel interface for 2.4.21-27.ELsmp. Due to a bug in 1.0-8174's installer, some pre-compiled kernel interface files don't work; you appear to be affected by this problem. You can work around it by installing the kernel-source package for your kernel. If this is not an option, I can provide a fixed `nvidia-installer` binary for use with 1.0-8174.
zander is offline   Reply With Quote