View Single Post
Old 12-09-05, 08:04 AM   #94
mattia123
Registered User
 
Join Date: Apr 2003
Location: Rome, Italy
Posts: 1
Default Re: 1.0-8174 for Linux x86 released

Just for the record, on my desktop running current Debian testing libc6 (2.3.5-8) the installer detects the wrong TLS mechanisms and installs classic tls thus segfaulting every application using it. Kernel is vanilla 2.6.14.3.
So --force-tls=new fixed it.

And BTW, using an "nVidia Corporation NV17 [GeForce4 MX 440] (rev a3)" I need to use NoRenderAccel (with the 7* driver series I needed to completely disable GLX).

mattia123 is offline   Reply With Quote