View Single Post
Old 12-14-05, 03:43 AM   #13
EcchiM
Registered User
 
Join Date: Dec 2005
Posts: 7
Default Re: Xorg freezes with fx5200

I removed agpgart from the kernel. You can do this by "rmmod agpgart" before starting x or, if it's not a module recompiling your kernel without AGP-Support.
After that you should insert following line in the section of your graphic card in /etc/X11/XF86Config-4 or /etc/X11/xorg.conf : Option "NvAGP" "1"

HTH
EcchiM is offline   Reply With Quote