View Single Post
Old 12-14-05, 09:41 AM   #1
mijutu
Registered User
 
Join Date: Sep 2005
Posts: 10
Default Support for old cards

Nvidia main page. Click "Download Drivers" ->
http://www.nvidia.com/content/drivers/drivers.asp ->
http://www.nvidia.com/object/unix.html ->
Click latest Linux IA32-link ->
http://www.nvidia.com/object/linux_d..._1.0-8174.html
Click "Supported Products List" ->
"previous ForceWare Release 70 drivers available here." ->
And we are back in
http://www.nvidia.com/object/unix.html

Could you tell me what are release 70 and release 75?
How can I tell which release is a driver version 1.0-XYZW?

Does this mean that OpenGL and Xv are going to stop working with the old cards after couple of kernel releases? Or is somebody going to hack the user compilable part of the old driver to make it work with future kernels also?
mijutu is offline   Reply With Quote