View Single Post
Old 12-28-05, 05:03 PM   #4
rustonm
Registered User
 
Join Date: Dec 2005
Posts: 2
Default Re: Problem running NFORCE-Linux-x86_64-1.0-0310-pkg1.run on debian 2.6.8-11-amd64-k8


I've found the problem, in my case anyway. The cause was a kernel version mismatch. I was running kernel version 2.6.8 and compiling against kernel source version 2.6.8 but on closer inspection my running kernel was actually 2.6.8_11 and my sources were for 2.6.8_16.
The solution was to compile a new kernel from the 2.6.8_16 sources without the drivers, install and boot to that kernel and then run the NFORCE-Linux-x86_64-1.0-0310-pkg1.run script.
rustonm is offline   Reply With Quote