View Single Post
Old 12-29-05, 02:59 PM   #2
mrice
Registered User
 
Join Date: Dec 2005
Posts: 2
Default Re: 1.0-8178_problems_with_X

Quote:
Originally Posted by lord_hammer
ERR: API mismatch: NVIDIA kernel module is version 1.0.7667 but this X module is version 1.0.8178.
Run your 8178 .run file again with the param --uninstall.

When it's done, read /var/log/nvidia-installer.log, it will list a bunch of files that it didn't remove because they weren't part of the 8178 install -- remove them all (carefully, there are similar named files).

Then re-install, this should clear up this particular error.
mrice is offline   Reply With Quote