View Single Post
Old 12-30-05, 12:30 AM   #15
tcomputerchip
Registered User
 
Join Date: Sep 2004
Posts: 4
Default Re: After Yum update X no longer works

Quote:
Originally Posted by Hiko
Lonni,
I am using a Viewsonic PF790 19" Flat Screen Monitor. How would I go about setting the ignoreEDID X option and where? Does this mean my Monitor is going bad or the video card is bad?
Mahalo,
Edward
I too have the PF790 19" Flat Screen Monitor; adding this: Option "IgnoreEDID"
to the xorg.conf file works for this monitor. I do not believe either of the two are bad. This looks like a software issue for the drivers. As when I added this option everything worked fine.


NOTE TO NVIDIA:
I have used the NVIDIA drivers in the past and they work wonders. I was on FC3 with the latest NVIDIA drivers and things worked fine. I then wiped the system and installed FC4 (yearly clean up / upgrade , had nothing to do with drivers)

When I installed the NVIDIA display drivers on this machine I recieved the attached log output. After little research I found a FIX, I would suggest maybe to have a small script that checks for monitors that may need this option: Option "IgnoreEDID"
Attached Files
File Type: log Xorg.0.log (25.7 KB, 117 views)
tcomputerchip is offline   Reply With Quote