View Single Post
Old 01-02-06, 01:55 AM   #19
pzgren
Registered User
 
pzgren's Avatar
 
Join Date: Jan 2004
Posts: 107
Default Re: FC5t1 nv 8178 wrong, why .how to ?

Quote:
Originally Posted by Dragoran
this won't work you must instal the driver with --x-module-path=/usr/lib
(FC5 uses xorg 7.0)
The path is not correct.

sh NVIDIA-Linux-x86-1.0-8178-pkg1.run --x-module-path=/usr/lib/xorg/modules

Ah, and you can always boot with (kernel) options. In grub boot screen press "a" on the selected kernel and append a "3" at whole kernel command line. Means then booting to "runlevel 3".


Marcus
__________________
Fedora Core 6
Notebook: DELL Inspiron 9400 - Core Duo T2400 - 17" WUXGA 7800 Go 256MB - 2 GB DDR2 667 MHz -
PC: AMD64 3200 - 1 GB Infi. PC400 - MSI K8N Neo Platinum NForce3 250GB - 80GB SATA Samsung - SB Live! 5.1 - GF 6600GT AGP
pzgren is offline   Reply With Quote