View Single Post
Old 01-03-06, 01:29 AM   #2
Orville
Registered User
 
Join Date: Dec 2005
Posts: 3
Default Re: Problems installing 1.0-8178 on Debian 2.6.8

Read the log you posted:

You appear to be comiling the NVIDIA kernel module with a different compiler
than the one that was used to compile the running kernel. The Linux 2.6 ker
nel module loader rejects kernel modules built with a version of gcc that do
es not exactly match that of the compiler used to build the running kernel.
The compiler used to compile the kernel was gcc 3.3; the current compiler is
gcc 4.0.

You have to use gcc 3.3 as the compiler, or recompile your kernel with gcc 4.0
Orville is offline   Reply With Quote