View Single Post
Old 01-04-06, 06:35 AM   #5
jimmor
Registered User
 
jimmor's Avatar
 
Join Date: Mar 2004
Location: Scotland
Posts: 568
Default Re: Problem with flashing 6800!! HELP!

Quote:
Originally Posted by XxDeadlyxX
I tried 5.13 the latest i think, that was the one with the menu coming up and not doing anything. Now i have tried 4.41... and that says 'No NVIDIA display device found' for both my cards even when using the overrides

I'll try a few others and report back, unfortunately I lost the flash floppy i used back in 2004, it had verions that worked at the time
Nvflash version 5.13 should have worked ok with your 6800 card. Mind you, it is always best to use the latest version of the nvflash program just in case a particular manufacturer has fitted a newer version of bios Eeprom chip.

So, for flashing activities on a 6800 series card,

Flash the bios in DOS using nvflash.exe v5.25

nvflash -r (removes any protection)

nvflash -b ORIGBIOS.ROM (saves original bios)

nvflash -4 -5 -6 BIOSNAME.ROM (flash new bios file)

However because of DOS filename restrictions, "ORIGBIOS.ROM" and "BIOSNAME.ROM" must have no more than 8 char's in first part of filename and no more than 3 char's in extender part, otherwise DOS will not recognise the command.

And note; the -4 -5 -6 command switches will force a flash regardless of any ID mismatches, so always just select to continue.



Or, if wanting to use a blind flash floppy, add the following commands to the "autoexec.bat" file,

nvflash -r
nvflash -4 -5 -6 -A BIOSNAME.ROM
__________________
The more I know, the more I know I don't know

Intel P4 3.2 @ 3.85GHz (ASUS P4C800E-Deluxe)
BFG 6800GS (16x1,6vp) @ 300/430/1200.

Driver, 82.12 :-
Aquamark3, 75039
Codecreatures1, 90.8
3Dmark05 v120, 6195
3Dmark03 v360, 14334
3Dmark06 v102, 2949
3Dmark2001se v330, 23793.

Last edited by jimmor; 01-04-06 at 06:55 AM.
jimmor is offline   Reply With Quote