View Single Post
Old 01-06-06, 02:08 PM   #1
pjo123
Registered User
 
Join Date: Jul 2004
Posts: 17
Default infinite loop, LOTR, 6200 card

Hi all

Got a strange problem when playing Lord Of the Rings Battle for middle earth. It can play online for ages, then when certain things happen during the game, such as Gandalf using a spell, the computer hangs, then reboots.

Looking in the event log, I'm getting:

The driver nv4_disp for the display device \Device\Video0 got stuck in an infinite loop.

Have tried a few of the latest Nvidia drivers, currently on 81.98, memory is fine, have tried with each stick in etc.

Any ideas please?

It's a pretty old machine,
AMD 1800+
1GB RAM
256MB 6200
c-media built in sound

Seems to work fine with all other things run on PC such as Everquest 2.

LOTR patch 2 installed.

Full event log message below.

thanks

Phil





Event Type: Error
Event Source: nv
Event Category: None
Event ID: 108
Date: 06/01/2006
Time: 19:49:04
User: N/A
Computer: SPORK
Description:
The driver nv4_disp for the display device \Device\Video0 got stuck in an infinite loop. This usually indicates a problem with the device itself or with the device driver programming the hardware incorrectly. Please check with your hardware device vendor for any driver updates.

For more information, see Help and Support Center at http://go.microsoft.com/fwlink/events.asp.
Data:
0000: 00 00 00 00 03 00 46 00 ......F.
0008: 00 00 00 00 6c 00 04 c0 ....l..
0010: 00 00 00 00 00 00 00 00 ........
0018: 00 00 00 00 00 00 00 00 ........
0020: 00 00 00 00 00 00 00 00 ........
pjo123 is offline   Reply With Quote