View Single Post
Old 01-12-06, 06:00 PM   #29
seeker
AKA seekermeister
 
seeker's Avatar
 
Join Date: May 2005
Location: At home
Posts: 1,442
Default Re: Dual Booting With Linux in Raid

Quote:
Originally Posted by kenyee
Google for "dmraid Linux Windows" for how painful it is to install it. I looked and am going w/ Linux' built-in mdraid instead :-P
More links for your reading (conclusion is the same...real hardware RAID or don't bother):
http://www.centos.org/modules/newbb/...=1879&forum=29
which RAID hardware works on Linux and whether it's real or fake:
http://linuxmafia.com/faq/Hardware/sata.html
I didn't see your post until just now, and I got tired of running in circles and went ahead and ordered an Asus A8V motherboard. It has raid on a Via chipset, much like the MSI board that I had. I will admit that it lacked in performance, but that may have been partly due to the striping block that I had selected...only 4kb. I didn't realize that it would slow the system down as much as it did. At least with the Via controller, Linux could install properly and it ran moderately well. In fact, it ran better than XP did. I should get the board tomorrow and have it installed tomorrow night, so I'll let you know how it goes.

I got tired of trying to find better mobos, listed on the Gigabyte website, and finally got an answer to a question regarding their state of production and availability. As it turned out, they only have two mobos for AGP, one that I had tried, but had a series of problems with, and the other with a Uli chipset, which I had never heard of. The specs on it seemed okay, except that it had no raid function at all. It appears that the manufacturers are ceasing to produce AGP boards, so if there is anyone out there besides me that wants one, they had better get one now, or they may never be able to get one.
__________________
Rig 1: HAF 922, X2 4400+, Asus A8N32-SLI Deluxe , 4x1GB DDR400, 2x500GB, 1x80GB & 1x250GB + ESATCASE2 w/2x1TB HDs, LG CH10LS20 & GH22LS50, Samsung SH-S202N, Asus Xonar D2X,Creative 5.1, GTX460 SC, FusionHDTV7 Gold RT, Acer X233H, Arris TM520G, Cisco E3000, Scythe Kama, CM RS600 PS,HP 5510v,APC BX1000, XP x64, W7 & Kubuntu 9.10

Rig 2: Antec SX1040BII, A8N-SLI, 2x1GB DDR400, 8800GTS, 1x500GB & 1x1TB HDs, Liteon LH-20AIL and Pioneer DVR-111, Audigy 2 ZS, Creative T20 2.1, Antec 500SP, W7 x64 & XP MCE

Last edited by seeker; 01-12-06 at 06:56 PM.
seeker is offline   Reply With Quote