View Single Post
Old 01-14-06, 12:00 AM   #7
interzoneuk
Registered User
 
Join Date: Mar 2005
Posts: 81
Smile Solution

HI.

Found a solution.

This is using the Suse kernel 2.6.13-15.7 - I will test it on the 2.6.15 kernel later.

All I did was disable the onboard Nforce network card, I use the other onboard one (sk98lin), then installed the driver and did the changes to the /etc/modprobe.d/sound.

I am so happy this works !!

interzoneuk is offline   Reply With Quote