View Single Post
Old 01-16-06, 07:13 AM   #1
holr
Registered User
 
Join Date: Jan 2006
Posts: 6
Default Nvidia 6400, how do i enable turbocache?

Hi there!
I had a bugger of a time trying to get linux to install on my s570p sony vaio, fedora was the only OS that would install successfully. Anyway thats by the by.

I have an nvidia 6400 graphics card, pcie, with turbocache. The card itself has 32mb onboard, and tops up the rest from ram. I have 2 1x1gb sticks of ram (2gb total) memory in it, and under windows i have a "256mb" card (its "128mb" if you have 512ram or less btw).

I have successfully installed the latest nvidia drivers and can play a few games, however both "nvclock" and the "nvidia display settings" are reporting 32mb. So ok, they may only be reporting the real ram owned by the card, not the turbocache.

However, I have tried the quake 4 demo and it runs ever so poorly against its windows cousin. I used to have an ati notebook (t41p ibm) and quake 4 actually ran smoother under linux, hence my suprise.

I checked nvclock and by default it underclocks my card to 12mhz (yes, 12) so i force a change with "nvclock -f -n 450". However, this still doesnt increase performance that much.

I understand that my graphics card isnt going to run quake 4 full spec, but its on 640x480 with all fancy options off. It whizzes along in windows xp, but in fedora (as it stands) its on a zimmer frame!

So is there an option I can set in the xorg.conf or something that I can set the amount of "turbocache" memory to? I hope so, half the reason for buying this notebook was specifically for the nvidia card!

thanks for any help you can offer!
holr is offline   Reply With Quote