View Single Post
Old 01-17-06, 08:37 AM   #3
a6800GSuser
Registered User
 
Join Date: Jan 2006
Posts: 6
Default Re: will it or wont it?

Quote:
Originally Posted by zander
1.0-6106 is a very old NVIDIA Linux graphics driver release that's no longer supported; have you tried 1.0-8178?
http://www.nvidia.com/object/linux_d..._1.0-8178.html
yes i saw it but i dunno if it supports 6800 series GPU's like 6800GS- i guess it should.
any 6800 series users with this driver ?
a6800GSuser is offline   Reply With Quote