View Single Post
Old 01-18-06, 10:48 AM   #4
holr
Registered User
 
Join Date: Jan 2006
Posts: 6
Default Re: Nvidia 6400, how do i enable turbocache?

hey thanks for the reply. I think i just have to go back and tweak the settings in linux again, just to make sure i wasnt underclocking anything i shouldnt have when playing quake 4!

If i hear anything else I will post here, im waiting for an answer from nvidia.
holr is offline   Reply With Quote