View Single Post
Old 01-20-06, 01:46 AM   #1
gmp
Registered User
 
Join Date: Mar 2004
Posts: 32
Exclamation Driver Failure - AMD 64/FC4 Chipset Related?

This could be BIOS or Driver related but we cannot nail it down. We have a number of brand new systems that arrived, all with PNY 3450 and 4500 graphics cards. The systems run FC4 and we have tried 3 different current and archived drivers to no avail.

The xorg.conf is the same we use on an earlier revision of the same motherboards with the same FC4 distribution and kernel without issue.

When we run nv or vesa the systems are fine, change to the nvidia driver and the machines kernel panic when we startx.

The head of systems, our hardware development guys and I are all totally stumped. As mentioned, older systems using an earlier motherboard from the same vendor are unaffected.

The configurations are as follows:

FC4 2.6.11 & 14 tested and failed
Supermicro H8DSR-i Motherbord (ServerWorks HT2000 Chipset)
Dual AMD 275 Opteron CPUs
4 and 8GB main memory
3450 and 4500 graphics cards from PNY

Here's how we installed the systems (this is our usual routine):

Install FC4_64
Run yum update
install Nvidia driver
reboot
reconfigure using standard facility xorg.conf (again, it works on the older configuration 6 months older)
edit inittab to reboot into runlevel 3
reboot
login as root
init 5
kernel panic

As we have 19 new machines with 30 more arriving using this exact configuration we are somewhat desperate to resolve the issue. We have calls into PNY, Supermicro and are awaiting feedback but any info Zander may have would be most apreciated.

Cheers,

J
gmp is offline   Reply With Quote