View Single Post
Old 02-04-06, 04:07 PM   #1
BSD
Registered User
 
BSD's Avatar
 
Join Date: Jun 2004
Posts: 81
Default [Upgraded to 2.6, kernel module build error]

I just upgraded to the 2.6 kernel, and everything except the nvidia kernel module seems to work. I used the nvidia .run installer to install the latest linux drivers, but it said: ERROR: unable to build the nvidia kernel module.
I attached the nvidia-installer.log file. All help is greatly appreciated.
Attached Files
File Type: log nvidia-installer.log (19.5 KB, 424 views)
BSD is offline   Reply With Quote