View Single Post
Old 02-05-06, 08:04 AM   #4
zander
NVIDIA Corporation
 
zander's Avatar
 
Join Date: Aug 2002
Posts: 3,740
Default Re: [Upgraded to 2.6, kernel module build error]

You need to install the correct configuration file as .config and configure the kernel source tree (this used to be possible with `make prepare-all`, but the KBUILD rules may have changed recently). Alternatively, rebuild/reinstall your kernel and be sure not to clean it with `make mproper` afterwards.
zander is offline   Reply With Quote