View Single Post
Old 02-08-06, 08:08 AM   #1
birke
Registered User
 
Join Date: Feb 2006
Posts: 1
Default Fatal server error: no screens found / Syncmaster 913v

I just successfully installed the display driver which I downloaded from
http://www.nvidia.com/object/solaris..._1.0-7664.html

I am using a GeForce4 MX440 AGP 8X with 64MB memory and a Samsung Syncmaster 913v tft display.

Everything worked well.

I see that the kernel wants to load the driver during reboot.

But at the end I get the following error messages on the screen:


When I look at the Xorg.0.log file I see

(II) NVIDIA dlloader X Driver 1.0-7664 Wed May 25 11:09:14 PDT 2005
(II) NVIDIA Unified Driver for all NVIDIA GPUs
(II) Primary Device is: PCI 01:00:0
(--) Assigning device section with no busID to primary device
(--) Chipset NVIDIA GPU found
....
....
(II) Setting vga for screen 0.
(++) NVIDIA(0): Depth 24, (--) framebuffer bpp 32
(==) NVIDIA(0): RGB weight 888
(==) NVIDIA(0): Default visual is TrueColor
(==) NVIDIA(0): Using gamma correction (1.0, 1.0, 1.0)
(EE) NVIDIA(0): Failed to initialize the NVIDIA kernel module! Please ensure
(EE) NVIDIA(0): that there is a supported NVIDIA GPU in this system, and
(EE) NVIDIA(0): that the NVIDIA device files have been created properly.
(EE) NVIDIA(0): Please consult the NVIDIA README for details.
(EE) NVIDIA(0): *** Aborting ***
(II) UnloadModule: "nvidia"
(EE) Screen(s) found, but none have a usable configuration.

Fatal server error:
no screens found

Does someone knows which changes to make ?

thanks,
regards,
B.
birke is offline   Reply With Quote