View Single Post
Old 03-01-03, 03:39 PM   #4
hanha014
Registered User
 
Join Date: Feb 2003
Posts: 3
Default

After I choosed to set this option to 0 it worked but with a few freezes. Then I set the value to 1 (the Nvidia Agp driver) and then it also started. But with random freeses (but the mouse is still movable)

If I looked in the log file, it said something that it couldn't determine the agp mode or something (a warning).

What I did then, was to upgrade the bios to the latest version, and that solved all the problem. I could even set the option to 3 which is the default. and I haven't had any crashes so far.

Since you have some KT133 motherboard (it was wasn't it) maybe a bios upgrade would fix your problem too maybe. anyway hope it helps :-)
hanha014 is offline   Reply With Quote