View Single Post
Old 02-09-06, 05:11 PM   #1
ScatterBot
Registered User
 
Join Date: Feb 2006
Posts: 11
Default Nvidia 6200 and ATI RS480/482 chipset incompatibilities

Hard lockups seem to result when using an Nvidia 6200 with a motherboard based on the ATI RS480 chipset. This has been reported in several threads, including

http://www.nvnews.net/vbulletin/showthread.php?t=63318
http://www.nvnews.net/vbulletin/showthread.php?t=61651
and my own at
http://www.nvnews.net/vbulletin/showthread.php?t=64509

Is there anybody successfully using a 6200 based video card and an RS480 based motherboard?

Because it is a hard lockup, it is very difficult to get any debugging information. Even attaching a serial console, when the machine locks, there is no oops or other message. Additionally the computer doesn't work properly with noapic or acpi=off, so these are not available as workarounds.

So far I have tested kernels 2.6.14.7 through 2.6.16-rc2-mm1 with the 1.0-8178 Nvidia drivers. Earlier Nvidia drivers freeze immediately. The 1.0-8178 driver will work for a few minutes and then the machine hard locks. If X is completely idle, or not running, the computer is stable.

The 2.6.14.7 kernel can often stay up for 30+ minutes of X activity, and 2.6.16-rc2-mm1 locks very quickly, even though it contains several fixes for issues in the ATI chipset.

This message is a plea for Nvidia to investigate this problem. I'm willing to offer whatever help I can in debugging the problem.
ScatterBot is offline   Reply With Quote