View Single Post
Old 03-02-03, 10:33 PM   #130
iampedro
Registered User
 
Join Date: Jan 2003
Posts: 12
Default

It will work you just have to set the memory settings to agressive..
iampedro is offline   Reply With Quote